Back to overview
Resolved
Nodes Unavailable
Jul 22, 2026 at 2:05pm UTC
Affected services
New York
New York Gaming
Gaming Panel
Resolved
Jul 22, 2026 at 11:34pm UTC
The synchronization issue within our infrastructure has been fully resolved. The affected nodes have been stabilized, and all services are now operating normally. We appreciate your patience and understanding during this incident.
Affected services
Created
Jul 22, 2026 at 2:05pm UTC
We are currently addressing a synchronization issue within our infrastructure caused by an unexpected node failure. During this window, you may experience temporary service interruptions or degraded performance while we work to restore full stability. We appreciate your patience.
Affected services